0

ReqEdit Server system requirements

Automatic translate to German

We recommend installing ReqEdit Server either a Windows or a Linux platform with an appropriate Webserver (Apache, IIS) and PHP 7.2.

We currently tested:

Windows Server 2012
Windows 10
Redhat 7.5

The Server Interop, for advanced ReqIF operations, need to be installed on a Windows Server OS with IIS.

The versioning system SVN or Perforce can be installed locally or remote.
Note: on remote access, ensure your firewall does not block the ports of the versioning system for connect.

1 comment

Please sign in to leave a comment.